summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTofu Linden <tofu.linden@lindenlab.com>2010-05-01 06:47:55 +0100
committerTofu Linden <tofu.linden@lindenlab.com>2010-05-01 06:47:55 +0100
commitf92d7f282954d5f4601178603aa715ae74287957 (patch)
tree85c7018fac0dc3151ff9e22c3e6248468781ebe1 /indra/newview/CMakeLists.txt
parentb0fa1e011f14356b3634f39d32f43e244b6f1298 (diff)
parent1b827077717483d59d1d16ec4203ae9fb8199c8f (diff)
merge from viewer-trunk
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 3664a5f05c..b7f169a421 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1601,7 +1601,10 @@ if (WINDOWS)
--login_channel=${VIEWER_LOGIN_CHANNEL}
--source=${CMAKE_CURRENT_SOURCE_DIR}
--touch=${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/touched.bat
- DEPENDS ${VIEWER_BINARY_NAME} ${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py
+ DEPENDS
+ ${VIEWER_BINARY_NAME}
+ ${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py
+ ${COPY_INPUT_DEPENDENCIES}
)
add_custom_target(package ALL DEPENDS