summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2012-08-22 11:36:09 -0400
committerOz Linden <oz@lindenlab.com>2012-08-22 11:36:09 -0400
commitf78861c7bc355ddbcc3e942c41835a94070614c9 (patch)
tree643197ac64c6bd3ba6110bd86f0064340cfa12ab /indra/newview/CMakeLists.txt
parent63d04204a99802d3200452e101d9bb1b898be881 (diff)
parent5c4babf0fd718bae28f5b293280b5a99a0b35e0c (diff)
pull back release hotfix and beta fixes
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 753dbd7438..3cd03f8641 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -45,7 +45,10 @@ include(VisualLeakDetector)
include(GLOD)
include(CMakeCopyIfDifferent)
-add_subdirectory(${LLPHYSICSEXTENSIONS_SRC_DIR} llphysicsextensions)
+if (NOT HAVOK_TPV)
+ # When using HAVOK_TPV, the library is precompiled, so no need for this
+ add_subdirectory(${LLPHYSICSEXTENSIONS_SRC_DIR} llphysicsextensions)
+endif (NOT HAVOK_TPV)
include_directories(
${DBUSGLIB_INCLUDE_DIRS}