summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorLeyla Farazha <leyla@lindenlab.com>2010-01-15 13:36:33 -0800
committerLeyla Farazha <leyla@lindenlab.com>2010-01-15 13:36:33 -0800
commite761ba064a2b5960efdfc94bb5baef85a7ec1a0a (patch)
treede9970a791adf551b9cfa65a0013118d33c77554 /indra/newview/CMakeLists.txt
parent56af8f1639a13adeb6f34e9988489aa5757a3184 (diff)
parent4c4c68a3408c85e49d365c31be93e006be612ab1 (diff)
Merge for EXT-1874, EXT-3800, EXT-4133
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 0e1d5ca80b..8d1eeb7ee3 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -386,6 +386,7 @@ set(viewer_SOURCE_FILES
llspatialpartition.cpp
llspeakbutton.cpp
llspeakers.cpp
+ llspeakingindicatormanager.cpp
llsplitbutton.cpp
llsprite.cpp
llstartup.cpp
@@ -891,6 +892,7 @@ set(viewer_HEADER_FILES
llspatialpartition.h
llspeakbutton.h
llspeakers.h
+ llspeakingindicatormanager.h
llsplitbutton.h
llsprite.h
llstartup.h
@@ -1766,9 +1768,10 @@ if (LL_TESTS)
llagentaccess.cpp
lldateutil.cpp
llmediadataclient.cpp
- llviewerhelputil.cpp
lllogininstance.cpp
)
+# DISABLED TEST: llviewerhelputil.cpp /* hard to mock LLAgent dependency */
+
##################################################
# DISABLING PRECOMPILED HEADERS USAGE FOR TESTS
##################################################