summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexei Arabadji <aarabadji@productengine.com>2010-04-22 09:26:48 +0300
committerAlexei Arabadji <aarabadji@productengine.com>2010-04-22 09:26:48 +0300
commite096bdc7ed5ab61ea097019bbfe6d96a27042a56 (patch)
tree6820889779872e627c1463343b954d11b188f74d /indra/newview/CMakeLists.txt
parent647327d0eca0c089d94ce964a8cc837cc2888e93 (diff)
fixed EXT-6936 Avoid using LLToastNotifyPanel class for tip toasts.
* renamed class LLOnlineStatusToast to LLPanelOnlineStatus; * updated method LLToastPanel::buidPanelFromNotification to provide building all kinds of tip toast panels; * updated method LLTipHandler::processNotification to avoid using LLToastNotifyPanel; reviewed by Vadim Savchuk at https://codereview.productengine.com/secondlife/r/286/ --HG-- branch : product-engine
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 99ee1835fc..c372edbea1 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -329,6 +329,7 @@ set(viewer_SOURCE_FILES
llpanelnearbymedia.cpp
llpanelobject.cpp
llpanelobjectinventory.cpp
+ llpanelonlinestatus.cpp
llpaneloutfitedit.cpp
llpaneloutfitsinventory.cpp
llpanelpeople.cpp
@@ -832,6 +833,7 @@ set(viewer_HEADER_FILES
llpanelnearbymedia.h
llpanelobject.h
llpanelobjectinventory.h
+ llpanelonlinestatus.h
llpaneloutfitedit.h
llpaneloutfitsinventory.h
llpanelpeople.h