summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2016-05-06 16:29:34 -0400
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2016-05-06 16:29:34 -0400
commitd69c01ba80f733ab04d9d5e9588033ad5764331f (patch)
treeebde0b385b464f853297344dc13d950c8d211803 /indra/newview/CMakeLists.txt
parent2d8b53854ebc1db5cceda1e1b5d6abbbc6c08728 (diff)
parent7f5e6cea124e1193b199a3eabd50bdab96340c13 (diff)
merge
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 6eaa1ae9dd..3a00c200e9 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2172,7 +2172,10 @@ if (PACKAGE)
VERBATIM)
add_custom_target(generate_breakpad_symbols DEPENDS "${VIEWER_SYMBOL_FILE}")
- add_dependencies(generate_breakpad_symbols "${VIEWER_BINARY_NAME}" "${VIEWER_COPY_MANIFEST}")
+ add_dependencies(generate_breakpad_symbols "${VIEWER_BINARY_NAME}")
+ if (WINDOWS OR LINUX)
+ add_dependencies(generate_breakpad_symbols "${VIEWER_COPY_MANIFEST}")
+ endif (WINDOWS OR LINUX)
add_dependencies(llpackage generate_breakpad_symbols)
endif(RELEASE_CRASH_REPORTING OR NON_RELEASE_CRASH_REPORTING)
endif (PACKAGE)