summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2011-03-05 19:18:39 -0800
committerMerov Linden <merov@lindenlab.com>2011-03-05 19:18:39 -0800
commitd63c1a4df14f5eaeee37b82890a445e912d60683 (patch)
tree1cad6d9c8ddbd1f7011acbeaf46d3ad15bef0a65 /indra/newview/CMakeLists.txt
parent4745d124c8d8b4725d8313311d9e8e4b9bf172ee (diff)
STORM-1023 : add missing fmod dependency so viewer can compile with -DFMOD_INCLUDE_DIR option
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index ef1d05a779..21efcd284e 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -49,6 +49,7 @@ include_directories(
${LLAUDIO_INCLUDE_DIRS}
${LLCHARACTER_INCLUDE_DIRS}
${LLCOMMON_INCLUDE_DIRS}
+ ${FMOD_INCLUDE_DIR}
${LLIMAGE_INCLUDE_DIRS}
${LLKDU_INCLUDE_DIRS}
${LLINVENTORY_INCLUDE_DIRS}