summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2012-09-12 16:37:13 -0400
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2012-09-12 16:37:13 -0400
commitd52c1c1c68c7cdcb791c6fb947fade96e4ef0048 (patch)
tree7b04943b2b41dda1d152521b8d7519204c46f0aa /indra/newview/CMakeLists.txt
parent97d969a338c1e4f973eb817ba7701aff51a02ccb (diff)
Fixing merge conflicts related to restoring DRTVWR-167 changes
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 2ae162a623..1809616042 100644..100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1565,7 +1565,7 @@ if (WINDOWS)
set_target_properties(${VIEWER_BINARY_NAME}
PROPERTIES
# *TODO -reenable this once we get server usage sorted out
- LINK_FLAGS "/debug /NODEFAULTLIB:LIBCMT /SUBSYSTEM:WINDOWS "
+ LINK_FLAGS "/debug /NODEFAULTLIB:LIBCMT /SUBSYSTEM:WINDOWS ${TCMALLOC_LINK_FLAGS}"
LINK_FLAGS_DEBUG "/NODEFAULTLIB:\"LIBCMT;LIBCMTD;MSVCRT\" /INCREMENTAL:NO"
LINK_FLAGS_RELEASE "/FORCE:MULTIPLE /MAP\"secondlife-bin.MAP\" /OPT:REF"
)