summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorAndrey Lihatskiy <alihatskiy@productengine.com>2024-10-10 17:35:00 +0300
committerAndrey Lihatskiy <alihatskiy@productengine.com>2024-10-10 17:35:00 +0300
commitd0e0da04244b84c6b8588a0cacf17481acac29ef (patch)
tree5a90d26f635a617253048a1037bf53843f28791d /indra/newview/CMakeLists.txt
parentd5218c05219a6bddb63d752a9df3b5d6fe1e3cf7 (diff)
parent48b34e07ef33965edcc38006082be01ed7ed239d (diff)
Merge branch 'rlva/base' into feature/rlva
# Conflicts: # indra/newview/skins/default/xui/en/menu_viewer.xml
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 6c8d7b910e..3bf01d252d 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -734,6 +734,11 @@ set(viewer_SOURCE_FILES
llxmlrpctransaction.cpp
noise.cpp
pipeline.cpp
+ rlvactions.cpp
+ rlvcommon.cpp
+ rlvfloaters.cpp
+ rlvhelper.cpp
+ rlvhandler.cpp
)
set(VIEWER_BINARY_NAME "secondlife-bin" CACHE STRING
@@ -1399,6 +1404,12 @@ set(viewer_HEADER_FILES
llxmlrpctransaction.h
noise.h
pipeline.h
+ rlvdefines.h
+ rlvactions.h
+ rlvcommon.h
+ rlvfloaters.h
+ rlvhelper.h
+ rlvhandler.h
roles_constants.h
VertexCache.h
VorbisFramework.h