summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorkarina <none@none>2010-05-26 23:46:42 -0700
committerkarina <none@none>2010-05-26 23:46:42 -0700
commitcca5aa48ae07a2d0e4f4a26e647b360c098cd831 (patch)
tree9344a238ca16aae7b9242d3c7d8a06125769248d /indra/newview/CMakeLists.txt
parent5e353cbf86693ad18b0c9a3f75234c1fa6378005 (diff)
Add new mechanism for getting a unique machine id.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index d77d53f6af..ec0116bd87 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -272,6 +272,7 @@ set(viewer_SOURCE_FILES
lllogchat.cpp
llloginhandler.cpp
lllogininstance.cpp
+ llmachineid.cpp
llmanip.cpp
llmaniprotate.cpp
llmanipscale.cpp
@@ -787,6 +788,7 @@ set(viewer_HEADER_FILES
lllogchat.h
llloginhandler.h
lllogininstance.h
+ llmachineid.h
llmanip.h
llmaniprotate.h
llmanipscale.h