summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2012-11-26 12:40:54 -0500
committerOz Linden <oz@lindenlab.com>2012-11-26 12:40:54 -0500
commitc57a40da173bb0622d56771ec9ab9998c3f74e28 (patch)
treee6623bab5d0c56a2a789351d9c9eef9db405c5d3 /indra/newview/CMakeLists.txt
parenta830812172d7eb163c06ead3155dc4b43ded4346 (diff)
parent5a4b22e96bab0f0f268bb63c18d88223e2e4a0d6 (diff)
merge changes for DRTVWR-249
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt6
1 files changed, 6 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 99c7ffcb6a..f6213598cf 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2079,6 +2079,12 @@ if (LL_TESTS)
LL_TEST_ADDITIONAL_LIBRARIES "${JSONCPP_LIBRARIES}"
)
+ set_source_files_properties(
+ lllogininstance.cpp
+ PROPERTIES
+ LL_TEST_ADDITIONAL_LIBRARIES "${BOOST_SYSTEM_LIBRARY}"
+ )
+
##################################################
# DISABLING PRECOMPILED HEADERS USAGE FOR TESTS
##################################################