summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorRye <rye@lindenlab.com>2024-11-01 01:45:11 -0400
committerGitHub <noreply@github.com>2024-11-01 01:45:11 -0400
commitc3590fd827e65cc127a82735ad856f5dff0f3af4 (patch)
treef9235de8dde0b8fc6b5b68fdf969157fd46da890 /indra/newview/CMakeLists.txt
parent6aa18dc532f6b56dd9b6872553fa9ecb3bf0ca55 (diff)
parent058711f2a0c3f6dfd66de342338c930ec303e517 (diff)
Merge pull request #2918 from RyeMutt/rye/nfde
Introduce NativeFileDialog-Extended filepickers for Linux
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 3bf01d252d..4d79138aaf 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -30,6 +30,7 @@ include(LLPrimitive)
include(LLWindow)
include(SDL2)
include(NDOF)
+include(NFDE)
include(NVAPI)
include(OPENAL)
include(OpenGL)
@@ -1944,6 +1945,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
ll::ndof
ll::tracy
ll::openxr
+ ll::nfde
)
if( TARGET ll::intel_memops )