summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorMerov Linden <merov@lindenlab.com>2014-04-25 10:53:50 -0700
committerMerov Linden <merov@lindenlab.com>2014-04-25 10:53:50 -0700
commitc00909603adc5981b05f4f9e31d067be64e8c6c2 (patch)
tree859a7dbfb6fe4fcf5a2740b1d20c05ee97a792a3 /indra/newview/CMakeLists.txt
parent370620c56bfaa69bbab807a0c7f5d78fe8c0436b (diff)
parentc71e459bed68c1602d409e5c946c5e016d09d105 (diff)
Pull merge from lindenlab/viewer-release
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 0365b1a847..fdc8bfbf04 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1284,6 +1284,8 @@ set_source_files_properties(
if (DARWIN)
LIST(APPEND viewer_SOURCE_FILES llappviewermacosx.cpp)
+ LIST(APPEND viewer_SOURCE_FILES llappviewermacosx-objc.mm)
+ LIST(APPEND viewer_SOURCE_FILES llappviewermacosx-objc.h)
LIST(APPEND viewer_SOURCE_FILES llfilepicker_mac.mm)
LIST(APPEND viewer_HEADER_FILES llfilepicker_mac.h)