summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authordolphin <dolphin@lindenlab.com>2014-03-18 14:12:22 -0700
committerdolphin <dolphin@lindenlab.com>2014-03-18 14:12:22 -0700
commitb2591ca63c498ab606bf595e0b2e729e76caea24 (patch)
tree1ecbf64ca09c92b69c99b117787073499762f673 /indra/newview/CMakeLists.txt
parent2604b3419657cb3bb8bafb90b1d9e5e43f11db4d (diff)
Added a default message handler for experience logs. Currently just forwards the
notification.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 868a26f47d..3a18133193 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -190,6 +190,7 @@ set(viewer_SOURCE_FILES
lleventpoll.cpp
llexpandabletextbox.cpp
llexperienceassociationresponder.cpp
+ llexperiencelog.cpp
llexternaleditor.cpp
llface.cpp
llfacebookconnect.cpp
@@ -405,6 +406,7 @@ set(viewer_SOURCE_FILES
llpanelcontents.cpp
llpaneleditwearable.cpp
llpanelexperiencelisteditor.cpp
+ llpanelexperiencelog.cpp
llpanelexperiences.cpp
llpanelface.cpp
llpanelgenerictip.cpp
@@ -785,6 +787,7 @@ set(viewer_HEADER_FILES
lleventpoll.h
llexpandabletextbox.h
llexperienceassociationresponder.h
+ llexperiencelog.h
llexternaleditor.h
llface.h
llfacebookconnect.h
@@ -993,6 +996,7 @@ set(viewer_HEADER_FILES
llpanelcontents.h
llpaneleditwearable.h
llpanelexperiencelisteditor.h
+ llpanelexperiencelog.h
llpanelexperiences.h
llpanelface.h
llpanelgenerictip.h