summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorandreykproductengine <andreykproductengine@lindenlab.com>2019-10-15 21:28:37 +0300
committerandreykproductengine <andreykproductengine@lindenlab.com>2019-10-15 21:28:37 +0300
commitaf5c556270eb186f62aaece398ed97a870be220a (patch)
treec94fe2a938f9421c721343d2209f4941b280365d /indra/newview/CMakeLists.txt
parentbd42fd13b038dea5bddf06ed8da7b51d08b38bae (diff)
parent33821bd599d1d9171cc93c38a2bc6c4ab6772c9a (diff)
Merge from viewer-release
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 2b35d18329..694e89ab99 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2121,7 +2121,7 @@ if (DARWIN)
set(MACOSX_BUNDLE_BUNDLE_VERSION "${VIEWER_SHORT_VERSION}${VIEWER_MACOSX_PHASE}${VIEWER_REVISION}")
set(MACOSX_BUNDLE_COPYRIGHT "Copyright © Linden Research, Inc. 2018")
set(MACOSX_BUNDLE_NSMAIN_NIB_FILE "SecondLife.nib")
- set(MACOSX_BUNDLE_NSPRINCIPAL_CLASS "NSApplication")
+ set(MACOSX_BUNDLE_NSPRINCIPAL_CLASS "LLApplication")
# https://blog.kitware.com/upcoming-in-cmake-2-8-12-osx-rpath-support/
set(CMAKE_MACOSX_RPATH 1)