summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorLoren Shih <seraph@lindenlab.com>2010-12-01 12:57:01 -0500
committerLoren Shih <seraph@lindenlab.com>2010-12-01 12:57:01 -0500
commitab90995a6ccf13cd53d9b8cb03ef82cb42d12e3a (patch)
treeab907ca516d380bb06b38f6eb3f6abc434b81cf9 /indra/newview/CMakeLists.txt
parentbfd8efb05753ac9ed858476797b5d407c912d926 (diff)
Manual fixes for merge-up errors from viewer-development.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 72aa33990b..133f93ec1a 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1686,7 +1686,7 @@ endif (WINDOWS)
# To work around this, higher level modules should be listed before the modules
# that they depend upon. -brad
target_link_libraries(${VIEWER_BINARY_NAME}
- ${UPDATER_INCLUDE_DIRS}
+ ${UPDATER_LIBRARIES}
${GOOGLE_PERFTOOLS_LIBRARIES}
${LLAUDIO_LIBRARIES}
${LLCHARACTER_LIBRARIES}