summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorDessie Linden <dessie@lindenlab.com>2010-07-06 13:22:22 -0700
committerDessie Linden <dessie@lindenlab.com>2010-07-06 13:22:22 -0700
commita6b108641489caca1717b98cb888ef2de923f1fc (patch)
treeafbd1e6a8e5e64357ceb2193e505f6a217d758bd /indra/newview/CMakeLists.txt
parentef735d839317c5d8837c3ce9afd66cb576a2ba94 (diff)
parentdc6c35e353b991db2651d26bc76e5b3ee9921157 (diff)
Merged from viewer-release after resolving conflicts
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index e7475114b2..4ca0dc163a 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1152,10 +1152,12 @@ endif (LINUX)
if (WINDOWS)
list(APPEND viewer_SOURCE_FILES
llappviewerwin32.cpp
+ llwindebug.cpp
)
list(APPEND viewer_HEADER_FILES
llappviewerwin32.h
+ llwindebug.h
)
# precompiled header configuration