summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNyx (Neal Orman) <nyx@lindenlab.com>2011-08-19 17:03:51 -0400
committerNyx (Neal Orman) <nyx@lindenlab.com>2011-08-19 17:03:51 -0400
commit9ed7cc297a7e5b0bb912fea26491b3dd6ee90814 (patch)
treea7885484c66690879ae0b4ab1e37ba4965303bc4 /indra/newview/CMakeLists.txt
parentbc400605cab6f353ab4b952a1056c6c22784d4d9 (diff)
parentaf8864c49c4f9ca9421e3b259e8f51f0469ab7ce (diff)
merging in latest mesh-development
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt22
1 files changed, 11 insertions, 11 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index ef6cb244bb..c8f975d3f5 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1736,7 +1736,7 @@ endif (WINDOWS)
# that they depend upon. -brad
target_link_libraries(${VIEWER_BINARY_NAME}
${UPDATER_LIBRARIES}
- ${GOOGLE_PERFTOOLS_LIBRARIES}
+ ${GOOGLE_PERFTOOLS_LIBRARIES}
${LLAUDIO_LIBRARIES}
${LLCHARACTER_LIBRARIES}
${LLIMAGE_LIBRARIES}
@@ -1799,14 +1799,14 @@ if (LINUX)
# These are the generated targets that are copied to package/
set(COPY_INPUT_DEPENDENCIES
- ${VIEWER_BINARY_NAME}
- linux-crash-logger
- linux-updater
- SLPlugin
- media_plugin_webkit
- media_plugin_gstreamer010
- llcommon
- )
+ ${VIEWER_BINARY_NAME}
+ linux-crash-logger
+ linux-updater
+ SLPlugin
+ media_plugin_webkit
+ media_plugin_gstreamer010
+ llcommon
+ )
add_custom_command(
OUTPUT ${product}.tar.bz2
@@ -2065,12 +2065,12 @@ if (LL_TESTS)
)
LL_ADD_INTEGRATION_TEST(llsimplestat
- ""
+ ""
"${test_libs}"
)
LL_ADD_INTEGRATION_TEST(llviewerassetstats
- llviewerassetstats.cpp
+ llviewerassetstats.cpp
"${test_libs}"
)