summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Goetze <cg@lindenlab.com>2009-02-12 02:07:22 +0000
committerChristian Goetze <cg@lindenlab.com>2009-02-12 02:07:22 +0000
commit9d7ed5e349ef57eef869b119b6830fdd7e8ff5d5 (patch)
treec0d3e1882fc5364296960cc5a1656002427c9270 /indra/newview/CMakeLists.txt
parent1d938273708327ec5a7fa4bae4008809b169a2ee (diff)
Fix linux-crash-logger dependency
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 8de3ec0fc7..e532793a82 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1472,7 +1472,7 @@ if (LINUX)
if (NOT INSTALL)
add_custom_target(package ALL DEPENDS ${product}.tar.bz2)
- add_dependencies(package linux-crash-logger-stripped)
+ add_dependencies(package linux-crash-logger-strip-target)
endif (NOT INSTALL)
endif (LINUX)