summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorMark Palange (Mani) <palange@lindenlab.com>2009-12-15 15:25:09 -0800
committerMark Palange (Mani) <palange@lindenlab.com>2009-12-15 15:25:09 -0800
commit9d4c0c28a384651ccf72fcd65c740538ae489ee3 (patch)
tree8ea433d47e25ecb350e121b0ae1c6ca7b2e3f26a /indra/newview/CMakeLists.txt
parentbff2f1d6f09201ec7adf2da5dd10614a6e1fd109 (diff)
Added missing dependecies to the viewer manifest copy target.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 0fc34ee248..502af01ead 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1454,6 +1454,7 @@ if (WINDOWS)
${ARCH_PREBUILT_DIRS_DEBUG}/imageformats/qmngd4.dll
${ARCH_PREBUILT_DIRS_DEBUG}/imageformats/qsvgd4.dll
${ARCH_PREBUILT_DIRS_DEBUG}/imageformats/qtiffd4.dll
+ SLPlugin
windows-crash-logger
windows-updater
)
@@ -1473,6 +1474,7 @@ if (WINDOWS)
--touch=${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/copy_touched.bat
DEPENDS
${CMAKE_CURRENT_SOURCE_DIR}/viewer_manifest.py
+ stage_third_party_libs
${COPY_INPUT_DEPENDECIES}
COMMENT "Performing viewer_manifest copy"
)