summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorBryan O'Sullivan <bos@lindenlab.com>2009-09-08 14:24:22 -0700
committerBryan O'Sullivan <bos@lindenlab.com>2009-09-08 14:24:22 -0700
commit91aa2f37f409b7755d460c5a8e9c8d6a9a50557c (patch)
tree6098f8c1cd90e53c2ceb62fc58bfaaf34ea10ee9 /indra/newview/CMakeLists.txt
parent7ad3af45a66955c0f1fdf905fc341cbac4391510 (diff)
Fix some linking problems for tests.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index b95c5d46dd..b5e4259f89 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1527,6 +1527,7 @@ set(test_libs
${LLVFS_LIBRARIES}
${LLMATH_LIBRARIES}
${LLCOMMON_LIBRARIES}
+ ${GOOGLEMOCK_LIBRARIES}
)
LL_ADD_INTEGRATION_TEST(llcapabilitylistener