summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNyx (Neal Orman) <nyx@lindenlab.com>2011-04-05 14:11:28 -0400
committerNyx (Neal Orman) <nyx@lindenlab.com>2011-04-05 14:11:28 -0400
commit84df608ade855c9ee4e76b78a8345b7f7ad08db3 (patch)
tree0e4d8cd152846bf716611f42b0fa579c8c305ec0 /indra/newview/CMakeLists.txt
parent47781184fc50f6e9e0842c2d7fa7632038a279df (diff)
initial pass at adding new mesh libraries to autobuild. Needs a license review and some other fixes, but autobuild configure completes successfully.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 6b3b1c4bb0..73b4d41895 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1462,7 +1462,6 @@ if (WINDOWS)
LINK_FLAGS_DEBUG "/NODEFAULTLIB:\"LIBCMT;LIBCMTD;MSVCRT\""
LINK_FLAGS_RELEASE ${release_flags}
)
- LINK_FLAGS_RELEASE ""
set_target_properties(${VIEWER_BINARY_NAME}
PROPERTIES
LINK_FLAGS "/debug /NODEFAULTLIB:LIBCMT /SUBSYSTEM:WINDOWS /INCREMENTAL:NO /INCLUDE:__tcmalloc"