summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Payne (Vir Linden) <vir@lindenlab.com>2021-03-16 16:18:56 +0100
committerBrad Payne (Vir Linden) <vir@lindenlab.com>2021-03-16 16:18:56 +0100
commit60d62c767be3576cb674a817b90028951d6ee3b0 (patch)
treea1b84be70f62dc13dca8ea141212270a49447ea5 /indra/newview/CMakeLists.txt
parent88d837c16e768c5262073a7df965066d4bd8842c (diff)
SL-14999 - cppfeatures test file for examples and compiler conformance verification
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 3439951e80..9c11f8aa87 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2520,6 +2520,10 @@ if (LL_TESTS)
${BOOST_CONTEXT_LIBRARY}
)
+ LL_ADD_INTEGRATION_TEST(cppfeatures
+ ""
+ "${test_libs}"
+ )
LL_ADD_INTEGRATION_TEST(llsechandler_basic
llsechandler_basic.cpp
"${test_libs}"