summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorTodd Stinson <stinson@lindenlab.com>2012-01-27 18:03:04 -0800
committerTodd Stinson <stinson@lindenlab.com>2012-01-27 18:03:04 -0800
commit58f299fb8ab409545b5ea386eb60965486e3d380 (patch)
tree27d453d686d92dd7ac2fd332cb427e965871085a /indra/newview/CMakeLists.txt
parent8330e111597c6dbbc3ede2a2a05fa20eda8ceb5f (diff)
PATH-187: Moving the filtered pathfinding linksets class into its own file.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 194c7d35bb..2e4c537942 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -162,6 +162,7 @@ set(viewer_SOURCE_FILES
llfavoritesbar.cpp
llfeaturemanager.cpp
llfilepicker.cpp
+ llfilteredpathfindinglinksets.cpp
llfilteredwearablelist.cpp
llfirstuse.cpp
llflexibleobject.cpp
@@ -415,7 +416,7 @@ set(viewer_SOURCE_FILES
llparcelselection.cpp
llparticipantlist.cpp
llpatchvertexarray.cpp
- llpathfindinglinksets.cpp
+ llpathfindinglinkset.cpp
llphysicsmotion.cpp
llphysicsshapebuilderutil.cpp
llplacesinventorybridge.cpp
@@ -722,6 +723,7 @@ set(viewer_HEADER_FILES
llfavoritesbar.h
llfeaturemanager.h
llfilepicker.h
+ llfilteredpathfindinglinksets.h
llfilteredwearablelist.h
llfirstuse.h
llflexibleobject.h
@@ -964,7 +966,7 @@ set(viewer_HEADER_FILES
llparcelselection.h
llparticipantlist.h
llpatchvertexarray.h
- llpathfindinglinksets.h
+ llpathfindinglinkset.h
llphysicsmotion.h
llphysicsshapebuilderutil.h
llplacesinventorybridge.h