summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2013-05-07 15:11:55 -0400
committerOz Linden <oz@lindenlab.com>2013-05-07 15:11:55 -0400
commit545e033d1e008f4b1da330d6967b363c7d09feca (patch)
tree73e1a622a224b81bce076d38a8c4140e43c8deb9 /indra/newview/CMakeLists.txt
parentf382233fbb29bf81fc4009930dc134253d8ea250 (diff)
parent0f3d291ef61deeb015dec332cf19822b63be2402 (diff)
merge changes for DRTVWR-299
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rwxr-xr-xindra/newview/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 379fa6147b..6e0bb161af 100755
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1862,6 +1862,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
${viewer_LIBRARIES}
${BOOST_PROGRAM_OPTIONS_LIBRARY}
${BOOST_REGEX_LIBRARY}
+ ${BOOST_CONTEXT_LIBRARY}
${DBUSGLIB_LIBRARIES}
${OPENGL_LIBRARIES}
${FMODWRAPPER_LIBRARY} # must come after LLAudio