summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2025-03-05 13:21:13 +0800
committerErik Kundiman <erik@megapahit.org>2025-03-05 13:21:13 +0800
commit53197ea0f31270a3094a6720b862bcaeee4851f2 (patch)
treea7adddab10cdd835e044bf16d9a1108cd4f705a1 /indra/newview/CMakeLists.txt
parent7df3c46f7a1ec6bbfbb0e9bb6e642b7ca31825ce (diff)
parentea83f1fd98b6cb99175c76a81e60e63975384a2c (diff)
Merge branch 'main' into 2024.12-ForeverFPS
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 12b9e5cc93..e427d64171 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2165,7 +2165,7 @@ if (LINUX)
CACHE STRING "RPM package requirements.")
elseif (${LINUX_DISTRO} MATCHES opensuse-tumbleweed)
set(CPACK_RPM_PACKAGE_REQUIRES
- "libapr-util1-0, libboost_fiber1_86_0, libboost_program_options1_86_0, libboost_regex1_86_0, libboost_thread1_86_0, expat, libfltk1_3, libGLU1, libhunspell-1_7-0, libnghttp2-14, libSDL2-2_0-0, liburiparser1, libvlc5, vlc-codecs, libvorbis0"
+ "libapr-util1-0, libboost_fiber1_87_0, libboost_program_options1_87_0, libboost_regex1_87_0, libboost_thread1_87_0, expat, libfltk1_3, libGLU1, libhunspell-1_7-0, libnghttp2-14, libSDL2-2_0-0, liburiparser1, libvlc5, vlc-codecs, libvorbis0"
CACHE STRING "RPM package requirements.")
endif (${LINUX_DISTRO} MATCHES fedora)
elseif (${LINUX_DISTRO} MATCHES arch)