summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorErik Kundiman <erik@megapahit.org>2024-01-18 15:46:41 +0800
committerErik Kundiman <erik@megapahit.org>2024-01-18 15:46:41 +0800
commit4c97df0ab1b450d5680975e18e894b6676a589ee (patch)
tree7c8c0fe966d8f0dc041a8697fdfd489b6f820996 /indra/newview/CMakeLists.txt
parent62920151b1365dde59937e8381512fc35712bb31 (diff)
Minor fix to previous commit, on scope ending
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 3c0fd97bcc..9f3523877f 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -2153,7 +2153,7 @@ if (DARWIN)
add_dependencies(${VIEWER_BINARY_NAME} SLPlugin media_plugin_libvlc media_plugin_cef)
else (DARWIN)
add_dependencies(${VIEWER_BINARY_NAME} SLPlugin media_plugin_libvlc)
- endif (DARWIN)
+ endif (DARWIN OR LINUX)
else (ENABLE_MEDIA_PLUGINS)
add_dependencies(${VIEWER_BINARY_NAME} SLPlugin)
endif (ENABLE_MEDIA_PLUGINS)