summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorBrad Linden <brad@lindenlab.com>2023-12-14 12:07:18 -0800
committerBrad Linden <brad@lindenlab.com>2023-12-14 12:07:18 -0800
commit4c791e098d3abafa406e0e269038c40aae67f66c (patch)
treed566be04939faf3dc29655a8113afc067b2b7c99 /indra/newview/CMakeLists.txt
parentc74dbc6e5b117bcd020c0efecf5255ad731f310f (diff)
parenta592292242e29d0379ee72572a434359e1e892d1 (diff)
Merge remote-tracking branch 'origin/main' into DRTVWR-596
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index c5477fdbd5..7a70d0b6e6 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1756,7 +1756,7 @@ if (WINDOWS)
if (TARGET ll::fmodstudio)
list(APPEND COPY_INPUT_DEPENDENCIES
${SHARED_LIB_STAGING_DIR}/fmod.dll
- ${SHARED_LIB_STAGING_DIR}/Debug/fmodL.dll
+ ${SHARED_LIB_STAGING_DIR}/fmodL.dll
)
endif ()