summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorPaul ProductEngine <pguslisty@productengine.com>2012-06-22 18:13:34 +0300
committerPaul ProductEngine <pguslisty@productengine.com>2012-06-22 18:13:34 +0300
commit3807f97facc79960c579793376412a0baf6b9de3 (patch)
tree670de70017f0488ca5cb889acd07dd2019f180b7 /indra/newview/CMakeLists.txt
parent47c140b81d868229187f85185e4721946430ad87 (diff)
CHUI-136 FIXED (Implement new design for blocked list on the people floater)
- Created new LLBlockList class and replaced LLScrollContainer with it - Also created new LLBlockedListItem class which represents blocked objects and blocked avatars
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 785bf4b868..e67089c4de 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -103,6 +103,8 @@ set(viewer_SOURCE_FILES
llavatarlist.cpp
llavatarlistitem.cpp
llavatarpropertiesprocessor.cpp
+ llblockedlistitem.cpp
+ llblocklist.cpp
llbox.cpp
llbreadcrumbview.cpp
llbrowsernotification.cpp
@@ -659,6 +661,8 @@ set(viewer_HEADER_FILES
llavatarlist.h
llavatarlistitem.h
llavatarpropertiesprocessor.h
+ llblockedlistitem.h
+ llblocklist.h
llbox.h
llbreadcrumbview.h
llbuycurrencyhtml.h