summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorAnsariel <ansariel.hiller@phoenixviewer.com>2023-04-04 03:32:40 +0200
committerAnsariel <ansariel.hiller@phoenixviewer.com>2023-04-04 03:32:40 +0200
commit337d2f984ff7f448fdbdc8dc2448e2b67cd23572 (patch)
tree5ff4ebe1965e1d809094f5544e92f1c3e2d9e4d5 /indra/newview/CMakeLists.txt
parent28b240fd7fc39ff4668e37b5aa3bdfe392415b34 (diff)
Fix CMake files related to ICU4C
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index b63100fc2b..f3c601dff5 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1897,7 +1897,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
${LLPHYSICSEXTENSIONS_LIBRARIES}
ll::bugsplat
ll::tracy
- ${ICU4C_LIBRARY}
+ ll::icu4u
)
if( TARGET ll::intel_memops )