summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2012-07-05 09:39:21 -0400
committerOz Linden <oz@lindenlab.com>2012-07-05 09:39:21 -0400
commit21ee5f8d415920827a477ae236f30e7d09dc8e9f (patch)
tree864bae05ce8e36ec2113d9958c49180052c06861 /indra/newview/CMakeLists.txt
parent1cad2d9de2bdb5f7964dde57825d62767403a6fb (diff)
successful build with llphysicsextensions stub
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index f0045692c4..590973c890 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1820,6 +1820,7 @@ target_link_libraries(${VIEWER_BINARY_NAME}
${CRYPTO_LIBRARIES}
${LLLOGIN_LIBRARIES}
${LLPHYSICS_LIBRARIES}
+ ${LLPHYSICSEXTENSIONS_LIBRARIES}
${TCMALLOC_LIBRARIES}
)