summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorbrad kittenbrink <brad@lindenlab.com>2009-10-07 16:12:56 -0700
committerbrad kittenbrink <brad@lindenlab.com>2009-10-07 16:12:56 -0700
commit146e084af3344ada737340115c5fa063c0aab6b3 (patch)
tree19e0115569a06f9ec27bd7c482a1066c99afb501 /indra/newview/CMakeLists.txt
parentd2464757c6fa86caa30a13071cb43047de2dd2ff (diff)
parent584d0ac64e973da3a9096fb85b796716255988be (diff)
Merged in latest svn-imports-viewer-20 changes.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 50be55e9d0..9f0a0111f5 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -187,6 +187,7 @@ set(viewer_SOURCE_FILES
llfloaternotificationsconsole.cpp
llfloateropenobject.cpp
llfloaterparcel.cpp
+ llfloaterpay.cpp
llfloaterperms.cpp
llfloaterpostcard.cpp
llfloaterpostprocess.cpp
@@ -218,7 +219,6 @@ set(viewer_SOURCE_FILES
llfollowcam.cpp
llfriendcard.cpp
llgesturemgr.cpp
- llgivemoney.cpp
llglsandbox.cpp
llgroupactions.cpp
llgrouplist.cpp
@@ -658,6 +658,7 @@ set(viewer_HEADER_FILES
llfloaternotificationsconsole.h
llfloateropenobject.h
llfloaterparcel.h
+ llfloaterpay.h
llfloaterpostcard.h
llfloaterpostprocess.h
llfloaterpreference.h
@@ -690,7 +691,6 @@ set(viewer_HEADER_FILES
llfollowcam.h
llfriendcard.h
llgesturemgr.h
- llgivemoney.h
llgroupactions.h
llgrouplist.h
llgroupmgr.h
@@ -1103,14 +1103,10 @@ if (WINDOWS)
res/ll_icon.BMP
res/ll_icon.ico
res/resource.h
- res/toolbuy.cur
- res/toolopen.cur
- res/toolpay.cur
res/toolpickobject.cur
res/toolpickobject2.cur
res/toolpickobject3.cur
res/toolpipette.cur
- res/toolsit.cur
)
set_source_files_properties(${viewer_RESOURCE_FILES}