summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorNicky <nicky.dasmijn@gmail.com>2022-04-16 19:55:58 +0200
committerNicky <nicky.dasmijn@gmail.com>2022-04-16 19:55:58 +0200
commit0eb2d8056a9d7c858545987cec74a4d604dcd5b5 (patch)
treeecc6148b9587c914b43d6176947aec4813783c26 /indra/newview/CMakeLists.txt
parent9b34575ba829fd082a301f6b210b472cfb948c2a (diff)
Pull in LL_GLOD=1 via target, not by hand crafted magic.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 4a143bb4d8..018314bca6 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1658,10 +1658,6 @@ if( DEFINED LLSTARTUP_COMPILE_FLAGS )
set_source_files_properties(llstartup.cpp PROPERTIES COMPILE_FLAGS "${LLSTARTUP_COMPILE_FLAGS}")
endif()
-if (GLODLIB)
- set_source_files_properties(llfloatermodelpreview.cpp PROPERTIES COMPILE_FLAGS "-DLL_GLOD")
-endif (GLODLIB)
-
list(APPEND viewer_SOURCE_FILES ${viewer_HEADER_FILES})
set_source_files_properties(${viewer_HEADER_FILES}