summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorKelly Washington <kelly@lindenlab.com>2011-03-03 13:14:53 -0800
committerKelly Washington <kelly@lindenlab.com>2011-03-03 13:14:53 -0800
commit0b44850c6f1057cd095ed9fe68f9285e546c662e (patch)
tree107d324d933bffd9b6c099102b31767f632b1597 /indra/newview/CMakeLists.txt
parentf360ce118d8016a052e30538037993d984ae01d8 (diff)
Always do the template check, now that it is quick and local if it hasn't changed.
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 1f4302d870..75e0ec12b8 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1631,8 +1631,6 @@ if (WINDOWS)
# sorted out on the parabuild cluster...
#${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/event_host.tar.bz2)
- check_message_template(package)
-
endif (PACKAGE)
endif (WINDOWS)
@@ -1711,7 +1709,6 @@ if (LINUX)
add_custom_target(package ALL DEPENDS ${product}.tar.bz2)
add_dependencies(package linux-crash-logger-target)
add_dependencies(package linux-updater-target)
- check_message_template(package)
endif (PACKAGE)
add_custom_command(
@@ -1774,7 +1771,6 @@ if (DARWIN)
if (PACKAGE)
add_custom_target(package ALL DEPENDS ${VIEWER_BINARY_NAME})
- check_message_template(package)
add_custom_command(
TARGET package POST_BUILD
@@ -1935,4 +1931,5 @@ if (LL_TESTS)
endif (LL_TESTS)
+check_message_template(${VIEWER_BINARY_NAME})