summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorprep linden <prep@lindenlab.com>2010-10-21 15:57:06 -0400
committerprep linden <prep@lindenlab.com>2010-10-21 15:57:06 -0400
commit03fd5c02f73467d50a10b62e982ce1dee961d315 (patch)
tree5b5bcd73bbdd2c7233e038d868f51d09dc400594 /indra/newview/CMakeLists.txt
parente12ec78127ce3a52931d1b0fe62ff50cdf238960 (diff)
Added support for map tracking slapp, share slapp and a voice call slapp.
slapp urls: secondlife:///app/maptrackavatar/lluid secondlife:///app/sharewithavatar/lluid secondlife:///app/voicecallavatar/lluid
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index 1f4302d870..26ba35e093 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -399,6 +399,7 @@ set(viewer_SOURCE_FILES
llsecapi.cpp
llsechandler_basic.cpp
llselectmgr.cpp
+ llshareavatarhandler.cpp
llsidepanelappearance.cpp
llsidepanelinventory.cpp
llsidepanelinventorysubpanel.cpp
@@ -537,6 +538,7 @@ set(viewer_SOURCE_FILES
llvoclouds.cpp
llvograss.cpp
llvoground.cpp
+ llvoicecallhandler.cpp
llvoicechannel.cpp
llvoiceclient.cpp
llvoicevisualizer.cpp