summaryrefslogtreecommitdiff
path: root/indra/newview/CMakeLists.txt
diff options
context:
space:
mode:
authorSteve Bennetts <steve@lindenlab.com>2009-11-20 17:38:42 -0800
committerSteve Bennetts <steve@lindenlab.com>2009-11-20 17:38:42 -0800
commit017b989de4f0c0c5ba29d7efa5f0677a80c25875 (patch)
tree7b137758e21dd0350c12d34417ad63adad62e107 /indra/newview/CMakeLists.txt
parentc9101f603a7969f4d46a7d8d911fa8805d926548 (diff)
parent280a321867d02c5c139a974dfc89035ffb8dfcd6 (diff)
Merge
--HG-- branch : product-engine
Diffstat (limited to 'indra/newview/CMakeLists.txt')
-rw-r--r--indra/newview/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/newview/CMakeLists.txt b/indra/newview/CMakeLists.txt
index e7458529be..e8302ab5eb 100644
--- a/indra/newview/CMakeLists.txt
+++ b/indra/newview/CMakeLists.txt
@@ -1376,7 +1376,7 @@ if (WINDOWS)
# sets the 'working directory' for debugging from visual studio.
if (NOT UNATTENDED)
add_custom_command(
- TARGET ${VIEWER_BINARY_NAME} PRE_BUILD
+ TARGET ${VIEWER_BINARY_NAME} POST_BUILD
COMMAND ${CMAKE_SOURCE_DIR}/tools/vstool/vstool.exe
ARGS
--solution