summaryrefslogtreecommitdiff
path: root/indra/media_plugins/winmmshim/CMakeLists.txt
diff options
context:
space:
mode:
authorRider Linden <rider@lindenlab.com>2015-10-02 11:14:28 -0700
committerRider Linden <rider@lindenlab.com>2015-10-02 11:14:28 -0700
commitcb7f84a470d7afeb1501cf5514333c6ee15d96df (patch)
tree63b0591328756916a92eddd5c8a07209b1bb7548 /indra/media_plugins/winmmshim/CMakeLists.txt
parent8edc0a1c7b17bffe5af82735341839d1dc47ae9a (diff)
MAINT-5687: Remove old webkit from the make files and the repo. Ensure that it is no longer meaningfully referenced.
Diffstat (limited to 'indra/media_plugins/winmmshim/CMakeLists.txt')
-rwxr-xr-xindra/media_plugins/winmmshim/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/indra/media_plugins/winmmshim/CMakeLists.txt b/indra/media_plugins/winmmshim/CMakeLists.txt
index bf74f81809..6890589892 100755
--- a/indra/media_plugins/winmmshim/CMakeLists.txt
+++ b/indra/media_plugins/winmmshim/CMakeLists.txt
@@ -22,9 +22,6 @@ set(winmm_shim_HEADER_FILES
list(APPEND winmm_shim_SOURCE_FILES ${winmm_shim_HEADER_FILES})
-set_source_files_properties(${media_plugin_webkit_HEADER_FILES}
- PROPERTIES HEADER_FILE_ONLY TRUE)
-
add_library(winmm_shim
SHARED
${winmm_shim_SOURCE_FILES}