summaryrefslogtreecommitdiff
path: root/indra/media_plugins/gstreamer010/CMakeLists.txt
diff options
context:
space:
mode:
authorDon Kjer <don@lindenlab.com>2012-10-11 00:09:04 +0000
committerDon Kjer <don@lindenlab.com>2012-10-11 00:09:04 +0000
commitc06c35609c6683731eaea283468f6b32af18fea2 (patch)
tree69e067fb2d8d602948d618ec7cb71ace149d6e39 /indra/media_plugins/gstreamer010/CMakeLists.txt
parent19e43e4b588d4aec8f23498993a3a22c0e08a329 (diff)
Updating linux build to gcc4.6
Diffstat (limited to 'indra/media_plugins/gstreamer010/CMakeLists.txt')
-rw-r--r--indra/media_plugins/gstreamer010/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/media_plugins/gstreamer010/CMakeLists.txt b/indra/media_plugins/gstreamer010/CMakeLists.txt
index 519a74aabf..447f6e0689 100644
--- a/indra/media_plugins/gstreamer010/CMakeLists.txt
+++ b/indra/media_plugins/gstreamer010/CMakeLists.txt
@@ -27,6 +27,9 @@ include_directories(
${GSTREAMER010_INCLUDE_DIRS}
${GSTREAMER010_PLUGINS_BASE_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ )
### media_plugin_gstreamer010