summaryrefslogtreecommitdiff
path: root/indra/media_plugins/gstreamer010/CMakeLists.txt
diff options
context:
space:
mode:
authorTofu Linden <tofu.linden@lindenlab.com>2010-09-25 11:02:02 +0100
committerTofu Linden <tofu.linden@lindenlab.com>2010-09-25 11:02:02 +0100
commit5e0d27b1c3d1965e239154ba1a3d3aa282d9734d (patch)
treee01382b83961f7f684c5bdde437e4df9b7f5282c /indra/media_plugins/gstreamer010/CMakeLists.txt
parentc7a57bdf876121e1b9304222442d0426781eea33 (diff)
port of 'SNOW-592 FIXED gstreamer 0.10.28 standalone build failure'
Diffstat (limited to 'indra/media_plugins/gstreamer010/CMakeLists.txt')
-rw-r--r--indra/media_plugins/gstreamer010/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/indra/media_plugins/gstreamer010/CMakeLists.txt b/indra/media_plugins/gstreamer010/CMakeLists.txt
index 9f0ff654fc..a5127ae5f4 100644
--- a/indra/media_plugins/gstreamer010/CMakeLists.txt
+++ b/indra/media_plugins/gstreamer010/CMakeLists.txt
@@ -42,13 +42,6 @@ set(media_plugin_gstreamer010_HEADER_FILES
llmediaimplgstreamertriviallogging.h
)
-if (${CXX_VERSION_NUMBER} MATCHES "4[23456789].")
- # Work around a bad interaction between broken gstreamer headers and
- # g++ >= 4.2's increased strictness.
- set_source_files_properties(llmediaimplgstreamervidplug.cpp PROPERTIES
- COMPILE_FLAGS -Wno-write-strings)
-endif (${CXX_VERSION_NUMBER} MATCHES "4[23456789].")
-
add_library(media_plugin_gstreamer010
SHARED
${media_plugin_gstreamer010_SOURCE_FILES}