summaryrefslogtreecommitdiff
path: root/indra/media_plugins/example/CMakeLists.txt
diff options
context:
space:
mode:
authorGeenz <geenz@geenzo.com>2013-05-13 22:22:51 -0400
committerGeenz <geenz@geenzo.com>2013-05-13 22:22:51 -0400
commit3779e51bfc2010877960d11b463c7316514bf991 (patch)
treeab528a6e7f78f136f9d0f0f7e939264897a44ae1 /indra/media_plugins/example/CMakeLists.txt
parentb27899ee0e035ebd4072a5e6162678f2afe81053 (diff)
parent4dd245055f3417d8f8fb611a198ed5671dbce292 (diff)
Merged with https://bitbucket.org/lindenlab/viewer-beta
Diffstat (limited to 'indra/media_plugins/example/CMakeLists.txt')
-rwxr-xr-x[-rw-r--r--]indra/media_plugins/example/CMakeLists.txt5
1 files changed, 4 insertions, 1 deletions
diff --git a/indra/media_plugins/example/CMakeLists.txt b/indra/media_plugins/example/CMakeLists.txt
index 54dc5de1ea..171645ef04 100644..100755
--- a/indra/media_plugins/example/CMakeLists.txt
+++ b/indra/media_plugins/example/CMakeLists.txt
@@ -12,7 +12,7 @@ include(LLWindow)
include(Linking)
include(PluginAPI)
include(MediaPluginBase)
-include(FindOpenGL)
+include(OpenGL)
include(ExamplePlugin)
@@ -25,6 +25,9 @@ include_directories(
${LLRENDER_INCLUDE_DIRS}
${LLWINDOW_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ )
### media_plugin_example