summaryrefslogtreecommitdiff
path: root/indra/media_plugins/cef/CMakeLists.txt
diff options
context:
space:
mode:
authorAndreyL ProductEngine <alihatskiy@productengine.com>2016-04-01 06:18:49 +0300
committerAndreyL ProductEngine <alihatskiy@productengine.com>2016-04-01 06:18:49 +0300
commit0ff6fa576a653597d0e9dda7f1de5f568e8d6829 (patch)
tree21e1b8f1253eedc1cc844553dcf46fef390d5a7d /indra/media_plugins/cef/CMakeLists.txt
parenta04341efaa63cd6bc47db25c1e4b4bf1e31d90a8 (diff)
parenteb413ec41e6ee49055464a636a73a7243c172c67 (diff)
Merged in lindenlab/viewer-bear
Diffstat (limited to 'indra/media_plugins/cef/CMakeLists.txt')
-rw-r--r--indra/media_plugins/cef/CMakeLists.txt11
1 files changed, 5 insertions, 6 deletions
diff --git a/indra/media_plugins/cef/CMakeLists.txt b/indra/media_plugins/cef/CMakeLists.txt
index 388030c979..db471c7906 100644
--- a/indra/media_plugins/cef/CMakeLists.txt
+++ b/indra/media_plugins/cef/CMakeLists.txt
@@ -2,6 +2,7 @@
project(media_plugin_cef)
+include(Boost)
include(00-Common)
include(LLCommon)
include(LLImage)
@@ -52,8 +53,8 @@ set(media_plugin_cef_HEADER_FILES
set (media_plugin_cef_LINK_LIBRARIES
${LLPLUGIN_LIBRARIES}
${MEDIA_PLUGIN_BASE_LIBRARIES}
- ${LLCOMMON_LIBRARIES}
${CEF_PLUGIN_LIBRARIES}
+ ${LLCOMMON_LIBRARIES}
${PLUGIN_API_WINDOWS_LIBRARIES})
@@ -84,11 +85,9 @@ add_library(media_plugin_cef
${media_plugin_cef_SOURCE_FILES}
)
-add_dependencies(media_plugin_cef
- ${LLPLUGIN_LIBRARIES}
- ${MEDIA_PLUGIN_BASE_LIBRARIES}
- ${LLCOMMON_LIBRARIES}
-)
+#add_dependencies(media_plugin_cef
+# ${MEDIA_PLUGIN_BASE_LIBRARIES}
+#)
target_link_libraries(media_plugin_cef
${media_plugin_cef_LINK_LIBRARIES}