summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorcallum <none@none>2009-11-10 15:51:41 -0800
committercallum <none@none>2009-11-10 15:51:41 -0800
commitc50072b5482bea46f62931e075f811fbce92293d (patch)
treef76f50b8d3327e270df511d56d7da9482f903010 /indra/mac_updater/CMakeLists.txt
parent0eaf4b2bb27eec073d39bb6134193be905d8b6a9 (diff)
parent5f5a5b12eda3f9bd7c2c86961dbe1753c1f21f0b (diff)
Merge with tip
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index d7bd6f993c..57d426aa24 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -77,7 +77,4 @@ add_custom_command(
${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/mac-updater.app/Contents/Resources/AutoUpdater.nib
)
-ll_deploy_sharedlibs_command(
- mac-updater
- "${SHARED_LIB_STAGING_DIR}/${CMAKE_CFG_INTDIR};${ARCH_PREBUILT_DIRS}"
- "../Resources")
+ll_deploy_sharedlibs_command(mac-updater)