summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorDon Kjer <don@lindenlab.com>2012-09-13 10:25:48 +0000
committerDon Kjer <don@lindenlab.com>2012-09-13 10:25:48 +0000
commit8ba2b388769e245ec1b49b7d6d4b0372d684ff86 (patch)
treeb43b39372fe156aac4f70cd22456c7df8d1df101 /indra/mac_updater/CMakeLists.txt
parent929b7e029513ecbb08c415e945c83ea09dc1b3eb (diff)
Fleshed out target_link_libraries dependencies between libraries. Appearance utility now reads avatar_lad.xml during stubbed out params processing.
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index 00dcedecaa..a644984e58 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -7,6 +7,7 @@ include(OpenSSL)
include(CURL)
include(CARes)
include(LLCommon)
+include(LLMessage)
include(LLVFS)
include(Linking)
@@ -52,6 +53,7 @@ set_target_properties(mac-updater
)
target_link_libraries(mac-updater
+ ${LLMESSAGE_LIBRARIES}
${LLVFS_LIBRARIES}
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}