summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2011-01-04 16:45:08 -0500
committerOz Linden <oz@lindenlab.com>2011-01-04 16:45:08 -0500
commit78895f9e0c628dc33268578faf135e967cf30142 (patch)
tree6bca9250bf59591dce7636de42efe3cf293a232f /indra/mac_updater/CMakeLists.txt
parent09c7d38166e3f5d04ed6321b2ac06c4112bb858b (diff)
parent562ed9c4d463ccb96dd4e6b23dff6ad6c845fc96 (diff)
merge changes for storm-467
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index 44f98e5e18..a4a6b50c6c 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -3,6 +3,7 @@
project(mac_updater)
include(00-Common)
+include(OpenSSL)
include(CURL)
include(LLCommon)
include(LLVFS)
@@ -49,6 +50,8 @@ set_target_properties(mac-updater
target_link_libraries(mac-updater
${LLVFS_LIBRARIES}
+ ${OPENSSL_LIBRARIES}
+ ${CRYPTO_LIBRARIES}
${CURL_LIBRARIES}
${LLCOMMON_LIBRARIES}
)