summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorbrad kittenbrink <brad@lindenlab.com>2009-11-10 17:00:31 -0500
committerbrad kittenbrink <brad@lindenlab.com>2009-11-10 17:00:31 -0500
commit77f982c1a9a8f5b30e8b369da6f7208c171700b1 (patch)
tree4bf4bc593ededdc6653e431d650a735014468ddb /indra/mac_updater/CMakeLists.txt
parent25d8cf689aa04a1bd4ebb336714730d29040d05c (diff)
parentc9d6a4674baec4854431ca222bd9cbf8a46971c8 (diff)
Automated merge with ssh://hg.lindenlab.com/viewer/viewer-2-0
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt5
1 files changed, 1 insertions, 4 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index d7bd6f993c..57d426aa24 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -77,7 +77,4 @@ add_custom_command(
${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/mac-updater.app/Contents/Resources/AutoUpdater.nib
)
-ll_deploy_sharedlibs_command(
- mac-updater
- "${SHARED_LIB_STAGING_DIR}/${CMAKE_CFG_INTDIR};${ARCH_PREBUILT_DIRS}"
- "../Resources")
+ll_deploy_sharedlibs_command(mac-updater)