summaryrefslogtreecommitdiff
path: root/indra/mac_updater/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2011-03-19 06:32:13 -0400
committerOz Linden <oz@lindenlab.com>2011-03-19 06:32:13 -0400
commit5a1b27ba5fbaaa9ee5528b1023a294bc899f7768 (patch)
treec641bd45e6384c85bff5e43ab01af5cad784283b /indra/mac_updater/CMakeLists.txt
parent1a7369408c0b2cd15dbdc79d045f3347a8ab47d1 (diff)
parent9693227cb41f909ef66f86e6699ad0bf124a7e83 (diff)
merge out latest viewer-development
Diffstat (limited to 'indra/mac_updater/CMakeLists.txt')
-rw-r--r--indra/mac_updater/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/mac_updater/CMakeLists.txt b/indra/mac_updater/CMakeLists.txt
index a4a6b50c6c..00dcedecaa 100644
--- a/indra/mac_updater/CMakeLists.txt
+++ b/indra/mac_updater/CMakeLists.txt
@@ -5,6 +5,7 @@ project(mac_updater)
include(00-Common)
include(OpenSSL)
include(CURL)
+include(CARes)
include(LLCommon)
include(LLVFS)
include(Linking)
@@ -12,6 +13,8 @@ include(Linking)
include_directories(
${LLCOMMON_INCLUDE_DIRS}
${LLVFS_INCLUDE_DIRS}
+ ${CURL_INCLUDE_DIRS}
+ ${CARES_INCLUDE_DIRS}
)
set(mac_updater_SOURCE_FILES
@@ -53,6 +56,7 @@ target_link_libraries(mac-updater
${OPENSSL_LIBRARIES}
${CRYPTO_LIBRARIES}
${CURL_LIBRARIES}
+ ${CARES_LIBRARIES}
${LLCOMMON_LIBRARIES}
)