summaryrefslogtreecommitdiff
path: root/indra/mac_crash_logger/CMakeLists.txt
diff options
context:
space:
mode:
authorOz Linden <oz@lindenlab.com>2018-09-04 12:39:56 -0400
committerOz Linden <oz@lindenlab.com>2018-09-04 12:39:56 -0400
commitc9ad54212ec0bf874177e78e034b30ccd0b93212 (patch)
tree849ff7b2dadf354539f8721f521770ef4fb98a67 /indra/mac_crash_logger/CMakeLists.txt
parent137c8db8cc1aa49a306531413e9cba5688cb9990 (diff)
use copy_if_different to copy CrashReporter.nib so that it creates the directory if needed
Diffstat (limited to 'indra/mac_crash_logger/CMakeLists.txt')
-rw-r--r--indra/mac_crash_logger/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/indra/mac_crash_logger/CMakeLists.txt b/indra/mac_crash_logger/CMakeLists.txt
index ab20388261..f6c4dfb59d 100644
--- a/indra/mac_crash_logger/CMakeLists.txt
+++ b/indra/mac_crash_logger/CMakeLists.txt
@@ -85,7 +85,7 @@ add_custom_command(
COMMAND ${CMAKE_COMMAND}
ARGS
-E
- copy_directory
+ copy_if_different
${CMAKE_CURRENT_SOURCE_DIR}/CrashReporter.nib
${CMAKE_CURRENT_BINARY_DIR}/${CMAKE_CFG_INTDIR}/mac-crash-logger.app/Contents/Resources/CrashReporter.nib
)