summaryrefslogtreecommitdiff
path: root/indra/lscript/lscript_library/CMakeLists.txt
diff options
context:
space:
mode:
authorDon Kjer <don@lindenlab.com>2012-10-11 00:09:04 +0000
committerDon Kjer <don@lindenlab.com>2012-10-11 00:09:04 +0000
commitc06c35609c6683731eaea283468f6b32af18fea2 (patch)
tree69e067fb2d8d602948d618ec7cb71ace149d6e39 /indra/lscript/lscript_library/CMakeLists.txt
parent19e43e4b588d4aec8f23498993a3a22c0e08a329 (diff)
Updating linux build to gcc4.6
Diffstat (limited to 'indra/lscript/lscript_library/CMakeLists.txt')
-rw-r--r--indra/lscript/lscript_library/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/lscript/lscript_library/CMakeLists.txt b/indra/lscript/lscript_library/CMakeLists.txt
index f6bc67a994..5af850c41b 100644
--- a/indra/lscript/lscript_library/CMakeLists.txt
+++ b/indra/lscript/lscript_library/CMakeLists.txt
@@ -28,5 +28,8 @@ include_directories(
${LLMATH_INCLUDE_DIRS}
${LSCRIPT_INCLUDE_DIRS}
)
+include_directories(SYSTEM
+ ${LLCOMMON_SYSTEM_INCLUDE_DIRS}
+ )
add_library (lscript_library ${lscript_library_SOURCE_FILES})