summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorMonty Brandenberg <monty@lindenlab.com>2013-09-19 13:13:37 -0400
committerMonty Brandenberg <monty@lindenlab.com>2013-09-19 13:13:37 -0400
commiteaef5e63d5f5e3177fbd13de41aea12340f2fa30 (patch)
tree4da9c9af2741b2d33eb05cebe0291e50aada88ba /indra/llwindow/CMakeLists.txt
parent195d319f65239238577ae15c22188da3839ae5cf (diff)
parentad777b46d0fe5d790e43efb1771e9f64f3ad3dfb (diff)
Merge. Pull in viewer-release after materials viewer release.
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rwxr-xr-xindra/llwindow/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 4c6e706119..aec6d7af4a 100755
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -109,11 +109,14 @@ if (DARWIN)
llkeyboardmacosx.cpp
llwindowmacosx.cpp
llwindowmacosx-objc.mm
+ llopenglview-objc.mm
)
list(APPEND llwindow_HEADER_FILES
llkeyboardmacosx.h
llwindowmacosx.h
llwindowmacosx-objc.h
+ llopenglview-objc.h
+ llappdelegate-objc.h
)
# We use a bunch of deprecated system APIs.