summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorRick Pasetto <rick@lindenlab.com>2010-02-01 15:13:19 -0800
committerRick Pasetto <rick@lindenlab.com>2010-02-01 15:13:19 -0800
commit83356a779be51f3108a95ed4b680b5fe04800f25 (patch)
tree9a443ed2c263b5b98995e5ec9a2e6f29143eb1a9 /indra/llwindow/CMakeLists.txt
parent0f8cdbe72a7b76bc1ca26b4573ab360ea4b12376 (diff)
parentf44ee460c5d2c3531ea213b22e112bc74fe471d0 (diff)
Automated merge with ssh://rick@hg.lindenlab.com/viewer/viewer-2-0/
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 7b1cab696f..77c6fa57b6 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -12,6 +12,7 @@ project(llwindow)
include(00-Common)
include(DirectX)
+include(DragDrop)
include(LLCommon)
include(LLImage)
include(LLMath)
@@ -102,11 +103,13 @@ if (WINDOWS)
llwindowwin32.cpp
lldxhardware.cpp
llkeyboardwin32.cpp
+ lldragdropwin32.cpp
)
list(APPEND llwindow_HEADER_FILES
llwindowwin32.h
lldxhardware.h
llkeyboardwin32.h
+ lldragdropwin32.h
)
list(APPEND llwindow_LINK_LIBRARIES
comdlg32 # Common Dialogs for ChooseColor