summaryrefslogtreecommitdiff
path: root/indra/llwindow/CMakeLists.txt
diff options
context:
space:
mode:
authorDon Kjer <don@lindenlab.com>2011-03-01 02:13:55 +0000
committerDon Kjer <don@lindenlab.com>2011-03-01 02:13:55 +0000
commit627c28da811f00ddd02a5c2af0762f427ac02a1b (patch)
tree13e1deab87b9a3c56595b796bd17347e47a93658 /indra/llwindow/CMakeLists.txt
parentf2764d24a3b3563d66a683c84af22b61648755cb (diff)
parent0929315ab103433275a71f26a4900ee0615932e9 (diff)
Merge with viewer-headless
Diffstat (limited to 'indra/llwindow/CMakeLists.txt')
-rw-r--r--indra/llwindow/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/indra/llwindow/CMakeLists.txt b/indra/llwindow/CMakeLists.txt
index 4d2677fd91..08ebaf7577 100644
--- a/indra/llwindow/CMakeLists.txt
+++ b/indra/llwindow/CMakeLists.txt
@@ -34,16 +34,20 @@ include_directories(
set(llwindow_SOURCE_FILES
llkeyboard.cpp
+ llkeyboardheadless.cpp
llwindowheadless.cpp
llwindowcallbacks.cpp
+ llwindowlistener.cpp
)
set(llwindow_HEADER_FILES
CMakeLists.txt
llkeyboard.h
+ llkeyboardheadless.h
llwindowheadless.h
llwindowcallbacks.h
+ llwindowlistener.h
)
set(viewer_SOURCE_FILES